SoapUI for IDE (deprecated)

User rating:
4 (1 ratings)

SoapUI for IDE

Note: These IDE plugins are not under active development, and are deprecated. We recommend that you look into using full version of SoapUI for your API testing needs. There are plugins for three environments: Intellij, NetBeans, and Eclipse.

Intellij

For more information see the IntelliJ IDE Plugin article.

NetBeans

For more information see the NetBeans IDE Plugin article.

Eclipse

For more information see the Eclipse IDE Plugin article.